>> I am playing around with sogosync for the first time. Therefor I cloned the 
>> current git and modified all config files as described in the online 
>> documentation.
>> 
>> So far I get some conversation between my iPhone 4S and the sogosync stuff.
>> 
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] -------- Start
>> 16/09/2012 11:42:09 [27472] [ INFO] [de10...@srvint.net] Version='SVN 
>> checkout' method='POST' from='5.43.170.134' cmd='FolderSync' 
>> getUser='de10...@srvint.net' devId='ApplDNQGN393DTDF' devType='iPhone'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] Used timezone 
>> 'Europe/Berlin'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] Including backend 
>> file: '/var/www/sogosync/backend/combined/combined.php'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] Including backend 
>> file: '/var/www/sogosync/backend/caldav.php'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] Including backend 
>> file: '/var/www/sogosync/backend/carddav.php'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] Including backend 
>> file: '/var/www/sogosync/backend/imap.php'
>> 16/09/2012 11:42:09 [27472] [ INFO] [de10...@srvint.net] Combined 3 backends 
>> loaded.
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] 
>> Request::ProcessHeaders() ASVersion: 2.5
>> 16/09/2012 11:42:09 [27472] [ INFO] [de10...@srvint.net] 
>> AuthenticationRequiredException: Access denied. Please send authorisation 
>> information - code: 0
>> 16/09/2012 11:42:09 [27472] [ INFO] [de10...@srvint.net] User-agent: 
>> 'Apple-iPhone4C1/902.206'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] 
>> ZPush::PrintZPushLegal()
>> 16/09/2012 11:42:09 [27472] [ WARN] [de10...@srvint.net] IP: 5.43.170.134 
>> failed to authenticate user 'de10...@srvint.net'
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] TopCollector(): 
>> Initialized mutexid Resource id #120 and memid Resource id #121.
>> 16/09/2012 11:42:09 [27472] [DEBUG] [de10...@srvint.net] -------- End
>> 

I am completely stuck. It is not an TLS issue as I see data in the log files. 
If the handshake would have fallen, I would see nothing. So the script itself 
is working.

I changed my username and added it to the config.php user array. I created the 
file /var/log/z-push/croessner.log and gave correct permissions (I think). But 
nothing is written to the log file.

Even in the z-push.log file itself, I can not see any backend activity. As I 
looked into the backend php files, shouldn't there be any lines concerning 
smething like Logon->XYZ or so?

Can someone help me? What information is required?

Thanks in advance

-Christian Rößner

---
Bachelor of Science Informatik
Erlenwiese 14, 36304 Alsfeld
T: +49 6631 78823400, F: +49 6631 78823409, M: +49 176 93118939
USt-IdNr.: DE225643613, http://www.roessner-network-solutions.com

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Reply via email to