I looked for some info about this but couldn't find anything relevant -
something quite unusual is happening to my SOGo install

I cannot tick any checkbox in the SOGo interface.

Tried multiple users/mailboxes.
Tried multiple browsers.
Tried Clear browser cache.
Tried multiple machines.

The same behaviour overall, with no change whatsoever: I still cannot tick
the checkboxes.

I can change other settings (dropdown list etc..) and saves these values.
However, I cannot do anything with checkboxes.

Interestingly, I have tested other AngularJS / Material Design application,
thinking it could eventually come from there: all other applications seem
to work fine.
I have also tested the SOGo v3 demo plateform where I can tick checkboxes
just fine - This would, for me rule out the "client as culprit" option.

My current gut feeling is that it could come from permission settings:
either in the database, or on some file on the server. But I currently
cannot figure out why would this impact only checkboxes and not other
parameters / elements..

I am currently at loss even troubleshooting this. Any tips would be very
much welcome: logs / debugs / procedure to check SQL permissions / file
Anything really...


Reply via email to