Am 13.10.2016 um 14:02 schrieb Neiluj (it.s...@tech-nofile.com):
> I looked for some info about this but couldn't find anything relevant -
> something quite unusual is happening to my SOGo install
> I cannot tick any checkbox in the SOGo interface.
> Tried multiple users/mailboxes.
> Tried multiple browsers.
> Tried Clear browser cache.
> Tried multiple machines.
> The same behaviour overall, with no change whatsoever: I still cannot tick
> the checkboxes.
> I can change other settings (dropdown list etc..) and saves these values.
> However, I cannot do anything with checkboxes.
> Interestingly, I have tested other AngularJS / Material Design application,
> thinking it could eventually come from there: all other applications seem
> to work fine.
> I have also tested the SOGo v3 demo plateform where I can tick checkboxes
> just fine - This would, for me rule out the "client as culprit" option.
> My current gut feeling is that it could come from permission settings:
> either in the database, or on some file on the server. But I currently
> cannot figure out why would this impact only checkboxes and not other
> parameters / elements..
> I am currently at loss even troubleshooting this. Any tips would be very
> much welcome: logs / debugs / procedure to check SQL permissions / file
> permissions
> Anything really...

Which SOGo Version are you using?
Which proxy do you use (apache, nginx ...)?
Do you have any error messages in your proxy log?
Do you have any error messages in your browser?

Kind regards,
Christian Mack

Christian Mack
Universit├Ąt Konstanz
Kommunikations-, Informations-, Medienzentrum (KIM)
Abteilung Basisdienste
78457 Konstanz
+49 7531 88-4416

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply via email to