Thanks for the reply.

> which version of jsvc do you try to compile?

The one distributed with Tomcat 6.0.16. It's in tomcat/bin as jsvc.tar.gz.

> Which docs page are you referring to?

I mean the main Tomcat site...

I also checked the file INSTALL.txt that's inside jsvc.tar.gz.

I tried generating the configure script using autoconf. And also I tried
what it said in INSTALL.txt:

sh support/

Same result each time -- what I described.

Rainer Jung-3 wrote:
> I downloaded commons-daemon-1.0.1 (the most recent although 3 years old) 
> and it runs configure without problems. I compared the line numbers from 
> your output and they don't coincide with mine. So either you are using a 
> strange jsvc version, or you regenerated the configure script. Check if 
> your configure script still has an old time stamp (mine is May 17, 2005) 
> and is located in daemon-1.0.1/src/native/unix.
> Regards,
> Rainer

Yeah, I guess we're using different versions. I had not heard of
commons-daemon before. I was going by the docs on the Tomcat site.

Is it better to use commons daemon?


View this message in context:
Sent from the Tomcat - User mailing list archive at

To start a new topic, e-mail:
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to