On Feb 2, 2011, at 5:19 PM, Joris Dirks wrote:

> Great response time :)
> 
> On Wed, Feb 2, 2011 at 4:16 PM, Vincent Massol <vinc...@massol.net> wrote:
>> Hi Joris,
>> 
>> On Feb 2, 2011, at 3:53 PM, Joris Dirks wrote:
>> 
>>> When I create a live table and some of the objects shown have empty
>>> values, the table shows: "emptyvalue" for those fields. In the
>>> documentation I can't find a way to make a nicer presentation (e.g.
>>> show "-" or just a blank field). Does someone have a solution for
>>> replacing the word "emptyvalue", preferably per livetable settings?
>> 
>> Two things:
>> 
>> 1/ I'd also like to have a better default translation for Empty values. 
>> Ideally an empty string would be great
> 
> I agree. Will create JIRA issue.
> 
>> 2/ See 
>> http://extensions.xwiki.org/xwiki/bin/view/Extension/Livetable+Macro#HHowdoItranslate22emptyvalue22foundincells
> 
> Thanks for the answer, was afraid it would come to using the
> translation engine. Will look into creating a Document Resource Bundle
> later, as the link you created was empty ([[>>]])

Forgot to fill the link. Done now!

>>> I've written an example:
>>> https://wiki.noiv.nl/xwiki/bin/view/Sandbox/ClassBugsLivetable
>> 
>> It's not a bug but I agree it could be improved (see my point 1) above) ;)
> 
> I wasn't implying, the aforementioned example was created to trace
> another bug (a period or a backslash in a value giving unexpected/no
> results) but that's for another time ;)

:)

-Vincent
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to