Hi Edy,

you might want to make it more visible on
http://extensions.xwiki.org/xwiki/bin/view/Extension/Workspace+Applicationthat
the WikiManager plugin has to be installed for the Workspace
application to work fine.

WDYT?

Guillaume

On Wed, Oct 19, 2011 at 6:01 PM, Eduard Moraru <enygma2...@gmail.com> wrote:

> Hi Jerem,
>
> First, thanks for the interest in the Workspace Application.
>
> Now, as Ludovic and Thomas have already said, it's most likely a
> configuration problem that comes from installing the required WikiManager
> plugin over your non-virtual XE instance, practically transforming it into
> a
> XEM instance.
>
> Please make sure you allow the xwiki database user to create databases
> freely [1] and that you choose a wiki access mode [2] convenient to your
> usecase.
>
> Workspaces needs a multi-wiki environment and that`s where all of this
> comes
> from. Once the WikiManager plugin installation is completed and the
> multi-wiki environment is set up, you can proceed with the final steps of
> the Workspaces installation (visiting WorkspaceManager.Install and
> attaching
> the workspace-template.xar).
>
> Please let us know how it goes.
>
> Thanks,
> Eduard
>
> -----------------
> References:
> [1]
>
> http://manager.xwiki.org/xwiki/bin/view/AdminGuide/Installation#HConvertanexistingXWikiEnterpriseinstance
> [2] http://manager.xwiki.org/xwiki/bin/view/AdminGuide/AccessWiki
>
> On Wed, Oct 19, 2011 at 6:42 PM, Thomas Mortagne
> <thomas.morta...@xwiki.com>wrote:
>
> > See http://manager.xwiki.org/xwiki/bin/view/AdminGuide/AccessWiki for
> > more details.
> >
> > On Wed, Oct 19, 2011 at 4:53 PM, Ludovic Dubost <ludo...@xwiki.com>
> wrote:
> > > Try also to access by IP. Normally using the IP should consider you on
> > the
> > > default wiki for sure.
> > >
> > > 2011/10/19 Ludovic Dubost <ludo...@xwiki.com>
> > >
> > >>
> > >> Either you work with usepath=1 and you have rewritten URLs or you use
> > >> usepath=0 and you will need DNS configuration.
> > >> Now the default URL will still work, but you might need a entry for
> the
> > >> default wiki. This entry might come with the wiki manager xar.
> > >>
> > >> Ludovic
> > >>
> > >> 2011/10/19 jerem <jeremie.bousq...@gmail.com>
> > >>
> > >>> I'll retry that asap and let you know.
> > >>> For rewritten urls, is it normal behaviour when activating workspaces
> ?
> > >>> I'd
> > >>> need to change my proxy conf in this case (to rewrite /xwiki/bin to
> > >>> /xwiki/wiki/xwiki).
> > >>>
> > >>> --
> > >>> View this message in context:
> > >>>
> >
> http://xwiki.475771.n2.nabble.com/Troubles-with-XWiki3-2-Workspace-Application-tp6908844p6909001.html
> > >>> Sent from the XWiki- Users mailing list archive at Nabble.com.
> > >>> _______________________________________________
> > >>> users mailing list
> > >>> users@xwiki.org
> > >>> http://lists.xwiki.org/mailman/listinfo/users
> > >>>
> > >>
> > >>
> > >>
> > >> --
> > >> Ludovic Dubost
> > >> Founder and CEO
> > >> Blog: http://blog.ludovic.org/
> > >> XWiki: http://www.xwiki.com
> > >> Skype: ldubost GTalk: ldubost
> > >>
> > >>
> > >
> > >
> > > --
> > > Ludovic Dubost
> > > Founder and CEO
> > > Blog: http://blog.ludovic.org/
> > > XWiki: http://www.xwiki.com
> > > Skype: ldubost GTalk: ldubost
> > > _______________________________________________
> > > users mailing list
> > > users@xwiki.org
> > > http://lists.xwiki.org/mailman/listinfo/users
> > >
> >
> >
> >
> > --
> > Thomas Mortagne
> > _______________________________________________
> > users mailing list
> > users@xwiki.org
> > http://lists.xwiki.org/mailman/listinfo/users
> >
> _______________________________________________
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
>
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to