I have searched all over the forums but can't seem to find a solution that
matches what I am experiencing.

I'm unsure what information you need, but here are the basics.

XWiki Enterprise 7.4.4 on Ubuntu Server 16.06.  MySQL, Tomcat8

If there is some sort of script that I need to run to show what other
extensions are installed or specifics, please let me know.

I am trying to upload a PDF that is about 30MB.  I have tried adding it as
an attachment to a page, but it just gives me an error, "An error occurred
while uploading AE1920-228XUS.pdf"


I have also tried to install thru the File Manager Extension, but it doesn't
actually upload.  Here is a screenshot immediately after it "looks like" it


I have tried uploading smaller image files and those upload correctly.

Things I have already tried:

- Changed the Maximum Upload Size to 314572800
- php.ini - changed the max_upload_size value to 300MB

I wish there was a log that I could read to see what the error actually is.

View this message in context: 
Sent from the XWiki- Users mailing list archive at Nabble.com.
users mailing list

Reply via email to