On Mon, 15 Jun 2026 08:29:26 GMT, Johan Sjölen <[email protected]> wrote:

>> Casper Norrbin has updated the pull request incrementally with one 
>> additional commit since the last revision:
>> 
>>   removed unneeded modules
>
> test/hotspot/gtest/oops/test_objArrayOop.cpp line 66:
> 
>> 64: }
>> 65: 
>> 66: static int make_lh(int payload_size_bytes, bool null_free) {
> 
> Better name please.

FWIW we use `lh` a lot internally in VM code, so at least it's consistent. But 
I do agree we should be better with it!

-------------

PR Review Comment: 
https://git.openjdk.org/valhalla/pull/2383#discussion_r3412504287

Reply via email to