On Thursday, November 7, 2002, at 04:52  PM, Kurt Bigler wrote:

on 11/7/02 4:46 PM, Afif <[EMAIL PROTECTED]> wrote:

Dear all,

I  ave  problem  about vpopmail user authentication, way every user in
vpopmail  can't login through sqwebmail, but throught pop3 mail client
its can use normally,
do I make some mistake? would you please give soulution for this case?
I've been reinstall sqwebmail but the problem still exist
highly appreciate for yr help
What mail client are you using?  Have you tried several?
The problem is with sqwebmail, not a POP MUA.

I have noticed that OutlookExpress for Macintosh (all versions for the last
several years) will fail on pop several times (maybe 3 times, maybe 20
times) when a newly created pop account is used for the first time. By just
clicking Send and Receive quickly a dozen or so times it eventually works.
Once it works once it works forever.

I don't know what it is about OutlookExpress, how it can behave differently
for new accounts that have not previously been used. Would be interested if
anyone else has solved this problem. I am new to this list - maybe the
issue has been brought up before.
Sounds like you are using POP before SMTP (roaming users). I believe Outlook tries to send before receiving (hence the "send/receive" button title). If you haven't authenticated via pop, then you can't relay and outbound mail will get the "553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)" error. But the second attempt should succeed.

Two solutions:

1. See if you can configure Outlook to pop first
2. Use SMTP-AUTH rather than roaming users. It's a better solution, and almost all modern MTAs support it now. And vpopmail 5.3.8+ supports CRAM-MD5, so Eudora should work too.

Regards,

Bill Shupp


Reply via email to