G'Day All,

I have had a stable and working qmail + vpopmail + qmailadmin + 
sqwebmail system running for some 2 years now except for one 
little prob under sqwebmail for quota's.  Upon reading some info i 
believe this quirk is now gone under sqwebmail in the new versions 
but to do that upgrade of course i need to upgrade vpopmail, which 
was fine, except that the new version won't auth anyone with the 
new vchkpw...

Info for system below :
Qmail 1.03 (of course)

my configure line for the new vpopmail (5.2.1) is :
./configure --enable-ip-alias-domains=y --enable-logging=e --enable-
vpopuser=vpopmail  --enable-md5-passwords=y --enable-
defaultquota=20M --enable-clear-passwd=n

(i have tried with enable-clear-passwd=y but no difference.)

I run Qmail under tcpserver as follows :
tcpserver -R -H 0 pop3 /var/qmail/bin/qmail-popup 
domainxyz.com.au /home/vpopmail/bin/vchkpw /var/qmail/bin/qmail-
pop3d Maildir&

The domains all have their vpasswd/vpasswd.cdb files, but for some 
reason when i update the vchkpw it fails to auth.  As soon as i 
revert no probs.

Any help would be greatly appreciated.


Out the 100TX, through the switch, down the cable modem, over the fiber
optics, off the bridge, past the head end office.... nothing but 'Net.

Reply via email to