Title: RE: [vchkpw] Strange problem?

Is there a way around this limitation by modifying permissions on the affected files in /var/qmail/control and /var/qmail/users? The setup I run doesn't allow root access to the vpopmail/domains directory, and so I'd like to be able to add domains as vpopmail rather than remounting my NFS vpopmail/domains directory each time I need to add/remove a domain.


Nicholas Harring
System Administrator
Webley Systems, Inc

>-----Original Message-----
>From: Tom Collins [mailto:[EMAIL PROTECTED]]
>Sent: Wednesday, May 14, 2003 9:46 AM
>Subject: Re: [vchkpw] Strange problem?
>On Wednesday, May 14, 2003, at 12:21  AM, Wei Gao wrote:
>> Another question is: Do I had to run vadddomain command as root? I
>> tried to
>> run it as vpopmail, looks like subfolder for domain been created,
>> database
>> tables been created, but still report error. and vdominfo told me no
>> domain
>> exists. So where does vpopmail store these virtual domain infomation
>> except
>> in mysql database?
>You need to run it as root, since it modifies files in
>/var/qmail/control/ and the file /var/qmail/users/assign in
>addition to
>creating the directory in ~vpopmail/domains/.
>Tom Collins

Reply via email to