Well, I use 5.3.20 with freebsd from ports too, without matts stuff...
I didnt use those scripts because I figured out if something goes wrong
then I would need to dig into them and figure out what the scripts did.

Well figure out which options those scripts use when it compiles vpopmail
5.3.20... and what are they?

If your only problem is sqwebmail, then perhaps you can uninstall it with
pkg_delete and try to install manually from ports (meaning no matt's
scripts). and see what will happen.

Did you ask to Matt Simerson? :)

By the way, if your only problem is sqwebmail, then perhaps vpopmail works
properly but there is something wrong with sqwebmail...


On Tue, 12 Aug 2003, jeff thomas wrote:

> Hello -
> I recently installed vpopmail 5.3.20 from freebsd
> ports. I used Matt Simerson's FreeBSD Qmail Toaster
> scripts to install it (it uses ports).
> That installed without problem. I installed
> courier-imap and squirrelmail as well as sqwebmail. I
> noticed today that I can log into any of the accounts
> via sqwebmail with any password. I can literally put
> in "xxx" for the password on my e-mail account and it
> will let me in. I tried it on squirrelmail with the
> same problem. So, then I tried simply logging into the
> POP3 account with "xyz" as the password. It, too, let
> me in with full access.
> This is bad - obviously. Anyone care to shed some
> light on what I need to do to get this fixed ASAP. I
> upgraded from 4.9.x and use mysql4 for authentication.
> Any and all help is appreciated.
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free, easy-to-use web site design software
> http://sitebuilder.yahoo.com

Reply via email to