When i remove ojoobala.com from locals and then send
mail to [EMAIL PROTECTED] i get the following error
in my logs

delivery 22: deferral: sorry, _I_ wasnt able to
establish an SMTP connection #4.4.1


thanks,
-B

--- VeNoMouS <[EMAIL PROTECTED]> wrote:
> ive checked your mx its fine, what do your logs say
> when u send yourself an
> email??
> ----- Original Message ----- 
> From: "Balaji NJL" <[EMAIL PROTECTED]>
> To: "Chris Pugh" <[EMAIL PROTECTED]>;
> <[EMAIL PROTECTED]>
> Sent: Thursday, September 04, 2003 12:58 PM
> Subject: RE: [vchkpw] Unable to access mail using
> POP and domain issues with
> vpopmail
> 
> 
> > Actually ny setup is slightly different.
> >
> > i hv a single static IP address that points to my
> > firewall and my webserver and mail server are
> behind a
> > firewall. i am doing a port forward to my servers.
> The
> > physical name of my mail server machine is
> > mail.ojoobala.com. my mx and all other alias point
> to
> > same external IP address.
> >
> > Would adding ojoobala.com as my virtual address in
> > vpopmail would help. i would like to receive mails
> to
> > both mail.ojoobala.com and ojoobala.com.
> >
> > thanks a lot,
> > -B
> > --- Chris Pugh <[EMAIL PROTECTED]>
> > wrote:
> > > Hi Balaji,
> > >
> > > As an aside .. check your DNS records for
> > > both oojoobala.com & mail.oojoobala.com!!!
> > >
> > > Neither resolve properly ..
> > >
> > > Cheers!
> > >
> > >
> > > Chris.
> > >
> > >
> > > __________________________________
> > > Do you Yahoo!?
> > > Yahoo! SiteBuilder - Free, easy-to-use web site
> > > design software
> > > http://sitebuilder.yahoo.com
> > >
> >
> >
> > __________________________________
> > Do you Yahoo!?
> > Yahoo! SiteBuilder - Free, easy-to-use web site
> design software
> > http://sitebuilder.yahoo.com
> >
> >
> 
> 
> 


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

Reply via email to