All permissions are set just as you indicated.  All other mail and
forwarding works just fine.  I tried to SU to vpopmail and send something
through qmail-inject and this worked also.

Rick

-----Original Message-----
From: Tom Collins [mailto:[EMAIL PROTECTED]
Sent: Thursday, September 04, 2003 12:47 PM
To: vpopmail list
Subject: Re: [vchkpw] Ezmlm not working with vpopmail


On Thursday, September 4, 2003, at 07:02  AM, Rick Glunt wrote:
> After installing ezmlm 0.53 and qmailadmin 1.0.6 I can create a new
> mailing
> list but cannot send anything through it.  I get the following error
> in my
> maillog:
>
> ezmlm-send:_fatal:_temporary_qmail-queue_error:_qq_t
> rouble_in_home_directory_(#4.3.0)/

qmail-queue will throw that error when it can't chdir into /var/qmail
(or the equivalent).

Make sure that /var/qmail is readable by the user that qmail-queue runs
as.  On my system, /var/qmail is owned by root but world readable (0755
privs).  /var/qmail/queue is owned by qmailq with 0750 privs.

Does sending other mail work OK?  Do forwarding addresses work?

I think that ezmlm uses qmail-inject to send it's messages.  You could
try "su - vpopmail" and then try to inject a test message with
qmail-inject.

--
Tom Collins
[EMAIL PROTECTED]
http://sniffter.com/ - info on the Sniffter hand-held Network Tester




Reply via email to