qmail replys with

      553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)


not relay.

----- Original Message ----- 
From: "Michael Bowe" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Thursday, October 09, 2003 3:15 PM
Subject: Re: [vchkpw] Re: smtp;553 sorry, sorry, that domain isn't allowed
relay (#5.7.1)


> I searched the sources of qmail and vpopmail, and that error does not
appear
> anywhere.
>
> Are you sure that is the exact error that you are receiving?
>
> If so, then what other patches are you running on your qmail/vpopmail
> installation?
>
> Michael.
>
> ----- Original Message ----- 
> From: "songrit" <[EMAIL PROTECTED]>
> To: <[EMAIL PROTECTED]>
> Sent: Friday, October 10, 2003 2:00 AM
> Subject: Re: [vchkpw] Re: smtp;553 sorry, sorry, that domain isn't allowed
> relay (#5.7.1)
>
>
> > this account can send before. that no problem. when i have many domain
> this
> > have problem again.
> >
> > ----- Original Message -----
> > From: "Peter Palmreuther" <[EMAIL PROTECTED]>
> > To: "songrit in vpop" <[EMAIL PROTECTED]>
> > Sent: Thursday, October 09, 2003 1:18 AM
> > Subject: [vchkpw] Re: smtp;553 sorry, sorry, that domain isn't allowed
> relay
> > (#5.7.1)
> >
> >
> > > Hello Songrit,
> > >
> > > On Wednesday, October 8, 2003 at 9:25:04 PM you wrote (at least in
> > > part):
> > >
> > > >   i use hotmail send email to my qmail server  my server return
> message
> > > > "smtp;553 sorry, sorry, that domain isn't allowed relay (#5.7.1)"
> > > > when i delete domain and add this domain again. my server can
recieve
> > normal. what happend ?
> > >
> > > You misconfigured something.
> > > --
> > > Best regards
> > > Peter Palmreuther
> > >
> > > All taglines are currently busy, one will be with you shortly.
> > >
> > >
> > >
> >
> >
> >
>
>
>


Reply via email to