Hello all
I read lots of mails and google pages but did not found any help for this strange behavior.
my netqmail1.5 patched with the tls-smtpauth from the netqmail page with vpopmail 5.4.3 is working pretty well (pop and smtp are working)..


BUT BUT BUT !
if i send a mail with this server it is rejected by lots of mail server because content is not correct.
I looked a bit in the headers and found that my server send strange from headers.
I include a part of a bounced message :
It seems that [EMAIL PROTECTED]@81.57.236.165 <mailto:[EMAIL PROTECTED]@81.57.236.165> is not good but I don't know from where it comes.
Give me a clue to solve this please.


<[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>>:
193.252.22.82 failed after I sent the message.
Remote host said: 550 Error: Message content rejected

--- Below this line is a copy of the message.

Return-Path: <[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>>
Received: (qmail 13886 invoked by uid 98); 28 Apr 2004 17:46:46 -0000
Received: from tinozaure.gaulois.biz (HELO tinozaure) ([EMAIL PROTECTED]@81.57.236.165 <mailto:[EMAIL PROTECTED]@81.57.236.165>)
by unknown.sagonet.net with SMTP; 28 Apr 2004 17:46:46 -0000
Message-ID: <[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>>
From: "tino" <[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>>
To: <[EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>>
Subject: test
Date: Wed, 28 Apr 2004 19:46:46 +0200
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0015_01C42D59.8A3D02D0"
blah blah !

Reply via email to