Well, now I have to figure out what a DF bit is...
I use a linksys wirless router for my router. How
would I remove the DF bit on my router?

I see the request coming into the qmail-smtp/current

What I do notice when I do a tail on the smtp file is
when an email first comes in, I see the: tcpserver: ok
but for some reason, it takes a long time to deliver
that test email. 3-5 minutes... to show up in my

Also, I just tried to telnet to port 25 and do the
smtp commands and it was just hanging:
telnet my-server 25
Trying <my ip>...
Connected to <my domain>.
Escape character is '^]'.
HELO t10.net
telnet> quit

It was not responding at all...

--- Shane Chrisp <[EMAIL PROTECTED]> wrote:
> The last time I had this same error it turned out
> that it was broken
> routers/hosts upstream from me that was setting the
> DF bit. I just 
> dropped the MTU on the qmail box and all was sweet
> again. Since then
> I have put in a new IOS on the cisco router and I
> now remove the DF bit
> at the border.
> May not be your problem but would still be worth
> checking.
> Shane 
> >-----Original Message-----
> >From: Natter [mailto:[EMAIL PROTECTED] 
> >Sent: Thursday, 22 July 2004 12:19 AM
> >Subject: [vchkpw] qmail smtp problem
> >
> >I'm posting to this list because I don't know if
> this
> >is a qmail problem or a vpopmail problem:
> >
> >I have a problem with my qmail smtp server but I
> can't
> >figure out what is causing the problem.
> >
> >I've had 5 people so far that have complained that
> >they are getting rejected messages back when trying
> to
> >send to me.
> >Here is the mesage
> >>Connection timed out:
> >>SMTP timeout while connected to [my ip address]
> after
> >
> >>initial connection:  retry timeout exceeded
> >
> >Now, I know that me and the other people that have
> >email accounts on my server get 100s of emails a
> day.
> >It's just from a select few that can't seem to send
> me
> >email. (but I can send them email with no problems)
> >
> >Also, I use the unix program called 'mon' to do
> >monitoring and it times out when testing my server,
> >yet it works great with other qmail
> >servers I've built.
> >./smtp.monitor <my ip address> 
> ><my ip address>: Connection timed out
> >
> >I can telnet to my server and type in smtp commands
> >manually and it works fine.
> >
> >I just got done reinstalling qmail and I still have
> >the same problem.
> >
> >Anyone have any ideas?
> >
> >Thanks.
> >Eric
> >
> >__________________________________________________
> >Do You Yahoo!?
> >Tired of spam?  Yahoo! Mail has the best spam
> protection around 
> >http://mail.yahoo.com 
> >

Do you Yahoo!?
Vote for the stars of Yahoo!'s next ad campaign!

Reply via email to