--- Jay Truesdale <[EMAIL PROTECTED]> wrote:

> On OpenBSD 3.6,
> with vpopmail-5.4.9, running as root, with ls unaliased,
> a ./configure gives me these two errors:
> 
> checking for a BSD-compatible install... /usr/bin/install -c
> checking whether build environment is sane... configure: error: ls -t
> appears to fail.  Make sure there is not a broken
> alias in your environment
> configure: error: newly created file is older than distributed files!
> Check your system clock

...

I forgot to mention that I tried ./configure on a Fedora Core 3 box and
it ran OK. I compared MD5 check sums of the configure files on both
systems and they are the same.



                
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250

Reply via email to