you use mysql 4.1, have you enabled use old passwords? maybe its that. 

regards,
ingo

        

-----Mensaje original-----
De: Wes Hegge [mailto:[EMAIL PROTECTED] 
Enviado el: Lunes, 03 de Octubre de 2005 20:45
Para: vchkpw@inter7.com
Asunto: Re: [vchkpw] vpopmail and mysql problem

On Mon, 2005-10-03 at 20:02 -0400, Rick Macdougall wrote:
> Wes Hegge wrote:
> 
> >On Mon, 2005-10-03 at 12:22 -0500, Ken Jones wrote:
> >  
> >
> >>Wes Hegge wrote:
> >>    
> >>
> >>>Hello everyone,
> >>>
> >>>Hopefully someone can help me with this problem I am having.  I 
> >>>spent all day yesterday looking for an answer.  I found some that 
> >>>were close but still no luck.
> >>>
> >>>Here is the error I am getting:
> >>>vmysql: error creating table 'dir_control': MySQL server has gone 
> >>>away
> >>>vmysql: sql error[b]: MySQL server has gone away
> >>>vmysql: error creating table 'signalblast_com': MySQL server has 
> >>>gone away Error. Failed while attempting to add domain to auth 
> >>>backend
> >>>vmysql: error creating table 'dir_control': MySQL server has gone 
> >>>away
> >>>vmysql: error creating table 'dir_control': MySQL server has gone 
> >>>away
> >>>vmysql: sql error[b]: MySQL server has gone away
> >>>vmysql: error creating table 'dir_control': MySQL server has gone 
> >>>away
> >>>vmysql: sql error[e]: MySQL server has gone away
> >>>Warning: Failed to delete dir_control for signalblast.com
> >>>Error: no auth connection
> >>>
> >>>I am installing this on a Debian Sarge install:
> >>>Linux version 2.4.27-2-386 ([EMAIL PROTECTED]) (gcc 
> >>>version 3.3.5 (Debian 1:3.3.5-12)) #1 Mon May 16 16:47:51 JST 2005
> >>>
> >>>I have installed mysql-standard-4.1.14-pc-linux-gnu-i686 and then 
> >>>made a symbolic link for mysql pointing to the above directory.
> >>>
> >>>Qmail, daemontools, and tcuspi is installed.
> >>>
> >>>Here is my vpopmail.mysql:
> >>>localhost|0|vpopmailuser|vpoppasswd|vpopmail
> >>>
> >>>I can connect and make a test table using the above user and password.
> >>>
> >>>I cannot figure out what the problem is.
> >>>
> >>>Any help would be greatly appreciated.
> >>>      
> >>>
> >>make sure the vpopmailuser has permission to create tables in the 
> >>vpopmail database.
> >>
> >>Ken Jones
> >>    
> >>
> >I have checked this.  I mentioned this just above, by creating a test 
> >table.
> >  
> >
> >
> >  
> >
> Is qmail-smtpd running as the vpopmail user ?  Does it have the 
> permissions to read the vpopmail.mysql file in vpopmail/etc ?
Sorry, did not get this before your other email.  But as I have said,
qmail-smtpd is not part of the problem at this time.  But just to be
sure I 'chmod 644 vpopmail.mysql'.   Still the same problem.


> 
> Regards,
> 
> Rick
> 
> 
--
Wes Hegge
Technical Engineer
SignalBlast.Com, Inc.

p: (815) 397-1700
e: [EMAIL PROTECTED]

Reply via email to