[EMAIL PROTECTED] schrieb:
> Thanks for your reply.
> 
> On Sat, 12 May 2007, Stefan Lucke wrote:
> 
>> That's only 16bit per pixel. Please try 32bpp.
> Done, same result
>> Can you try to change the OSD drawing mode in setup.conf ?
>> softdevice.OSDalphablend = 1
>>
> I tried, no success.
> 
> Three more things:
> 1. I do not have any softdevice. starting line in my setup.conf (The one 
> with OSDalphablend I added manually.)
> 2. I tried to start softdevice with -vo dummy:
> and I have the same output
> [softdevice] A/V devices initialized, now initializing MPEG2 Decoder
> Segmentation fault
> 3. When I start with -vo xv: I can see a black X window appearing for a 
> fraction of a second.
> 
I have the same crash. If I try -vo dummy: it does not crash anymore but
then I get a message that my ffmpeg is miscompiled due to a compiler bug
and may be slow or crash. I don't have the exact message at hand because
VDR is in use just now (with a FF card). Maybe you can try and look if
you get that message too.

System here is SuSE 9.3, gcc --version shows
gcc (GCC) 3.3.5 20050117 (prerelease) (SUSE Linux)

Regards,
Wolfgang

> Now I'm also stuck with connecting my Mobo (asus M2NPV-VM) via DVI->HDMI 
> to my TV set, but that's a different story. On RGB it works fine on 
> 1360x768.
> 
> 
> 
> _______________________________________________
> vdr mailing list
> vdr@linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> 



_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to