On 11/01/11 12:16, Eric Valette wrote:


https://launchpad.net/~yavdr/+archive/stable-vdr

cause its ubuntu and he uses debian ? ;)

The yavdr packages works fine on debian (or at least as on ubuntu)...

Except that:

The following packages have unmet dependencies:
libxine2 : Depends: libmagickcore2 (>= 7:6.5.7.8) but it is not installable Depends: libmagickwand2 (>= 7:6.5.7.8) but it is not installable
            Depends: libmodplug0c2 (>= 1:0.7-4.1) but it is not installable
            Depends: libmpcdec3 but it is not installable

AFAICT those packages are obsolete in Debian Squeeze or newer. If I try
to install them from Lenny I'll probably have problems with other things
that depend on ImageMagick.

And yavdr doesn't include sxfe for some reason.

--
TH * http://www.realh.co.uk

_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to