I agree with others who suggested in essence that anyone serious
enough to be using Subversion will have the BBEdit's command tools
installed.


I use Subversion seriously, but don't use BBEdit as my primary editor, and don't recall whether I have the tools installed or not. You're welcome to love BBEdit, but assuming that everyone else thinks it's "the bee's knees" in a way that could cause problems if the tools aren't installed isn't wise. There may certainly be a better solution than the current one, but assuming use of a third-party commercial product doesn't seem like it.

 - Quinn

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply via email to