I have installed virtuoso opensource 7.2.5 (Debian package).  I intend to 
enable LDAP access to users.  So I logged into the web interface as dba went to 
the menu item "System Admin" - "User Accounts" -> "LDAP Servers".

Our institution is running an ADS server  ourads01.inst.local.  It is using the 
default port.  In other applications my colleagues used something like

   BindDN: "LDAP://inst.local/DC=inst,DC=local"

So I did

        Host name:      ads01.rki.local
        Port:           389
                        (I also did "Try TLS" but I've got  "LD016: Failed to 
start TLS: Not Supported (-12)"
        Base:           ??? no idea what to put here ???
        Bind DN:        LDAP://inst.local/DC=inst,DC=local
        UID field:      ??? no idea what to put here ???
        Account:        my_user_name
                        (I also tried  DOMAIN\my_user_name )
        Password:       password
        LDAP Version:   2
                        (no change when trying 3)
        ===> Test

I tried a lot of different things but I always got error messages.  The Debian 
machine (running Debian 9 stretch) hosting the Virtuoso server maintains users 
via LDAP on the said ADS server so it should be not really a system issue but 
I'm probably too stupid to fill in that form correctly.  Could anybody give 
some hint how to properly fill in those fields?

Kind regards


Virtuoso-users mailing list

Reply via email to