Hello Tom,

This plot has not been customized. It is the original wind dir plot from 
skin.conf.

        [[[daywinddir]]]
            # Hardwire in the y-axis scale for wind direction
            yscale = 0.0, 360.0, 45.0
            [[[[windDir]]]]

Therefore, the problem is that the value of $current.windDir corresponds to 
the arithmetic average of all the compass wind direction over each archive 
interval, while we expect the vector averaged wind speed. Is it correct?
In that case, it would be very useful to change it.
Please, let me know if I can help.


Thank you very much.

On Sunday, September 18, 2016 at 8:35:03 PM UTC+2, Tom Keffer wrote:
>
> ​Hello, Miguel
>
> Are you using an aggregation type of 'average' for your plot?​ If so, the 
> average of, say, 355 and 005 will be 180, not 0 as one might expect.
>
> -tk
>
>
> On Sun, Sep 18, 2016 at 9:45 AM, Miguel Iniesta <mgn...@gmail.com 
> <javascript:>> wrote:
>
>>
>> Hello,
>>
>> WMR 300
>> weewx v3.5.0 driver 0.10
>>
>> There seems to be an error with wind direction in range about 330 - 30.
>> Yesterday 17/9/2016 about 18 h., I observed that while wind direction 
>> (station display and sensor) was N weewx recorded S.
>> Afterwards, when wind direction changed to NW (under 330), weewx wind 
>> direction record became correct.
>>
>> Unfortunately At this time of year, I can monitor the station just for 
>> some hours a week.
>>
>> Regards,
>>
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "weewx-user" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to weewx-user+...@googlegroups.com <javascript:>.
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>

-- 
You received this message because you are subscribed to the Google Groups 
"weewx-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to weewx-user+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to