I think you didn't enable the logging debug property or something
If you didn't have that in 1.2 then we didn't test it
now the check property:
if (Application.get().getDebugSettings().getSerializeSessionAttributes())

and i think that property is default true in development mode.

But you just should have that to true and check your page.

johan



On 8/11/06, Mats Norén <[EMAIL PROTECTED]> wrote:
Well, I guess it isn't but it worked under 1.2 prior to the release.
The only change in my application is that I've switched from 1.2 SVN
(don't know the exact repository version) to 1.2.1.

Is 1.2 more lenient?

/Mats

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Wicket-user mailing list
Wicket-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wicket-user

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Wicket-user mailing list
Wicket-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wicket-user

Reply via email to