On Thu, 2006-09-21 at 04:48 -0700, ChuckDeal wrote:
> 
> James McLaughlin-3 wrote:
> > 
> > hmm.. If you put a trailing slash on the URL it doesn't work. Make sure
> > your
> > url is as below:
> > 
> 
> Well, I had already tried it both ways, but I gave it a try again anyways...
> Still no luck.  So, I decided to remove the feature and attempt a
> re-install.  It found the site, but it still says that 0.3.0 is the latest
> and when I uncheck "Show the latest version of a feature only" I see only
> 0.2.7, 0.2.9, and 0.3.0.  This corresponds to what the site.xml located at
> http://www.laughingpanda.org/svn/wicket-bench/trunk/wicket-bench-site/ says.
> 
> So, to be sure, you guys are running 0.4.0?

Could it be a caching problem. Please try to open the site.xml with
browser:
http://www.laughingpanda.org/svn/wicket-bench/trunk/wicket-bench-site/site.xml

Do you see 0.4.0 feature there:
<feature url="features/wicketbench_0.4.0.jar" id="wicketbench"
version="0.4.0">
  <category name="wicketbench"/>
</feature>

Joni


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys -- and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Wicket-user mailing list
Wicket-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wicket-user

Reply via email to