Joni Freeman wrote:
> 
> Could it be a caching problem. Please try to open the site.xml with
> browser:
> http://www.laughingpanda.org/svn/wicket-bench/trunk/wicket-bench-site/site.xml
> 
> Do you see 0.4.0 feature there:
> <feature url="features/wicketbench_0.4.0.jar" id="wicketbench"
> version="0.4.0">
>   <category name="wicketbench"/>
> </feature>
> 

I clicked on the link you provided and I still only see feature entries for
0.2.7, 0.2.9, and 0.3.0.  I use IE6, I deleted cookies, deleted files, and
have it set to "Every visit to the page" as my caching option and still get
the same result.  

I just went to a co-workers box who has NEVER visited the site and still the
same result.  I suppose it is possible that somewhere in-between my box and
your server that someone is caching it, but is that the most likely cause
for my problem?
-- 
View this message in context: 
http://www.nabble.com/wicket-bench-0.4-tf2300924.html#a6427040
Sent from the Wicket - User mailing list archive at Nabble.com.


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys -- and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Wicket-user mailing list
Wicket-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wicket-user

Reply via email to