https://bugzilla.wikimedia.org/show_bug.cgi?id=60602

       Web browser: ---
            Bug ID: 60602
           Summary: VisualEditor:Apply Changes button remains active even
                    though "Size values are invalid " appears in Advanced
                    Media Settings
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Editing Tools
          Assignee: rm...@wikimedia.org
          Reporter: ryasm...@wikimedia.org
                CC: jforres...@wikimedia.org, jh...@wikimedia.org,
                    krinklem...@gmail.com, rm...@wikimedia.org,
                    ryasm...@wikimedia.org
    Classification: Unclassified
   Mobile Platform: ---

Created attachment 14411
  --> https://bugzilla.wikimedia.org/attachment.cgi?id=14411&action=edit
Screenshot attached

Steps to reproduce:

1.Open a page with VE
2.Add any image 
3.Go to Media Settings>Advanced Settings
4.Say for example the original dimension of the image is  150x150
5.Change the values in such way that it exceeds the original size for example:
300x300

Observed Result:
Apply Changes button remains active even though "Size values are invalid "
appears in the dialog box.

See the screenshot attached.

Test Environment: http://en.wikipedia.beta.wmflabs.org/
Browser: Chrome Version 26.0.1410.65 
OS: MAC OS X 10. 8. 5 
Sample
Page:http://en.wikipedia.beta.wmflabs.org/wiki/29th_January?veaction=edit

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to