If they dont edit mainspace they are likely get the original editor, I've
been beta testing for a week and really arent all that impressed, some it
is to do with the me adjusting to using the Visual editor but its also
difficult to do more than just typing, creating tables, wikilinking is
cumbersome and feels like a backwards step, and I havent added images yet.
If you are doing workshops you really need to switch to the visual editor
just start getting a feel for it because they are committed to changing
over to it

Gideon

On 28 June 2013 05:44, Kerry Raymond <kerry.raym...@gmail.com> wrote:

>  Yes, and I believe there is also a preferences setting in relation to
> the Visual Editor too (which probably allows you to turn it off). I believe
> there is also a preference to opt-out of any experimental feature testing
> more generally.****
>
> ** **
>
> If I had known that the cause of the problem was the testing of the Visual
> Editor with half of the new user population, I probably may have thought of
> some solutions along these lines. But in the absence of any warning of such
> a thing happening, I just didn’t think of that possibility. Generally by
> the time the person put up their hand to say “it doesn’t work for me”, they
> were already in edit mode. It was only almost at the end of the workshop
> that I saw an “Edit” and an “Edit Source” tab side-by-side on someone’s
> screen and I realised that the VisualEditor must be involved (I was aware
> they had called for alpha testers, but obviously new editors would have
> been unlikely to have signed up for alpha testing). What made the situation
> quite confusing was that not all the class was affected  – in particular
> everything was working perfectly for a lady who had brought her own Mac
> laptop, which mislead me to suspect that the problem may have been related
> to some of library-supplied computers (they were very “locked-down” and
> only had Internet Explorer so I was suspecting it might be a “too old”
> version of IE or something like that).****
>
> ** **
>
> But if anyone happens to be helping out a new user going forward, bear in
> mind there is probably a 50-50 chance that they are using the new Visual
> Editor as part of this trial (which I believe is ongoing – that is, more
> new editors are being added to the trial every day as they sign up). I
> wonder if they bothered to tell the TeaHouse about this? Also, if any of
> those new users goes searching for Help pages, will they be taken to Help
> pages for the Visual Editor or the regular ones? Do Help pages even exist
> for the Visual Editor yet? I don’t know what risk management strategies are
> in place, but my own experience suggests “probably not a lot”.****
>
> ** **
>
> Kerry****
>
> ** **
>
> ** **
>  ------------------------------
>
> *From:* Gnangarra [mailto:gnanga...@gmail.com]
> *Sent:* Thursday, 27 June 2013 8:13 PM
> *To:* kerry.raym...@gmail.com
> *Cc:* WMAu members; Wikimedia Australia Chapter
> *Subject:* Re: [wmau:members] training session - Tuesday****
>
> ** **
>
> If that happens again note that there is a tab *edit source* that gives
> you the normal editing screen
>
> gideon.****
>
> On 27 June 2013 13:41, Kerry Raymond <kerry.raym...@gmail.com> wrote:****
>
> If anyone would like to help our newest editors and their nascent
> articles, please see the list here:****
>
>  ****
>
>
> http://en.wikipedia.org/wiki/Wikipedia:GLAM/State_Library_of_Queensland#Southport
> ****
>
>  ****
>
> Unfortunately, these new editors did not have a good experience of
> Wikipedia in the training session as many functions appeared not to work
> correctly, the user interface was all messed up, etc. It turned out that it
> had been decided to run A/B testing of the new Visual Editor on 50% of
> newly registered users, meaning that (unbeknownst to all present) quite a
> number of the class were probably not using the same editor as used in the
> preparation of the presentation and the printed manuals prepared by State
> Library of Queensland. It was a bewildering experience for us all,
> particularly as it appears that the Visual Editor does not have citation
> templates working yet. ****
>
>  ****
>
> So, some friendly help with their articles and maybe some “Wiki Love”
> (that new heart button on the User page) might help to recover a rather
> disappointing experience for these new editors.****
>
>  ****
>
> Thanks****
>
>  ****
>
> Kerry****
>
>  ****
>
>  ****
>
>
>
>
> --
> GN.
> Photo Gallery: http://gnangarra.redbubble.com
> Gn. Blogg: http://gnangarra.wordpress.com ****
>



-- 
GN.
Photo Gallery: http://gnangarra.redbubble.com
Gn. Blogg: http://gnangarra.wordpress.com
_______________________________________________
Wikimediaau-l mailing list
Wikimediaau-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikimediaau-l

Reply via email to