Last year (or so) there was a discussion about RealTek adapters not playing 
well in 1x environments.  Since the start of the Fall term we've run in to 
several finicky systems with those adapters.  I wanted to post this from a 
member of my team, just in case people are having similar issues.  We believe 
this was just an interaction with older wireless AP's, but it is clearly 


We have been seeing problems with the Realtek RTL8188EE WiFi adapter.  I 
believe all the computers have been HP Pavilions.

We have had four calls so far this year about users who cannot connect and they 
all had this adapter.  Some reported that it worked fine in the Student Support 
center, but not in their rooms.  One of them said it worked fine in the 
Library, but not in her room.  At this point, I suspect this card has problems 
talking to our older wireless APs.

We found a fix for this issue.  If you come across this card, please do the 

1.       Update the driver.

2.       Disable HT mode in the advanced tab in the adapter properties.

After these changes, the user remains connected without issue.


Brian Helman, M.Ed |  Director, ITS/Networking Services | *: 978.542.7272
Salem State University, 352 Lafayette St., Salem Massachusetts 01970
GPS: 42.502129, -70.894779

Participation and subscription information for this EDUCAUSE Constituent Group 
discussion list can be found at

Reply via email to