What IP address do you have when connected at the office and is there a
reverse path through the local network back to that address? If so, are you
natting that address at you router / internet gateway?

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Ron Wallace
Sent: 12 October 2005 14:24
To: WISP; Wispa; WISPA; Wispers
Subject: [WISPA] Problem LAN

To All,

I need help,I have no experience with this LAN type set-up.

I have a customer with a LAN and a wireless link between two 
buildings.  I have mounted a POP on their 90' 'grain stack' 
at a third building.  I come down the 'stack' 75' to an 
outdoor bridge, Cat5e 65' to my power inserter and a router.  
To here everything works fine.  I can plug my laptop into the 
router, see my whole WISP net and have Inet Access.

The LAN is running in three buildings.  
1.- Office, A 3Com Hub connecting one PC, and a Belkin Access 
Point used to connect one laptop and a printer with a 
wireless print server attached.  Telco cabling to a second 
office building 75' away, with one PC.  

I have added one bridge to the peak of building 3, where my 
router is, with a 120' cat5e connecting to the bridge.  I can 
see the Belkin access from this bridge, RSSI 90.

I can see the router from the offices, pinging, with the PC 
and my laptop, but cannot access the net.  When I move my 
laptop to the router, I can access all.

I turned the power on the bridge in building 3 to max and 
still can ping but no access.

What am I doing wrong?  Is this link from the Belkin AP with 
the attendent cabling just too long?  Too much latency for 
this all to work?

What are your thoughts, maybe I am the problem.  How would 
you configure this network?






Ron Wallace
Hahnron, Inc.
220 S. Jackson St.
Addison, MI 49220

Phone:  (517) 547-8410
Mobile:  (517) 605-4542
e-mail:   [EMAIL PROTECTED]
-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

-- 
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.14/129 - Release Date: 11/10/2005
 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.14/129 - Release Date: 11/10/2005
 

-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to