Thats exactly what we are trying to do, but its not working, using version 9.12.

If I try ping radios....

When sniffing, the station sees traffic comming in, but the AP-bridge, sees no traffic comming in.

I correctly have put both interfaces Ether1 and WDS1 to the same bridge1. Won't pass traffic the second Nstreme gets selected.

The IP is assigned to the ether1 port on each of the sides.

I have the same problem trying to do it without WDS and straight WLAN1. I can;t pass traffic the second Nstreme gets selected.

Tom DeReggi
RapidDSL & Wireless, Inc
IntAirNet- Fixed Wireless Broadband


----- Original Message ----- From: "JNA" <[EMAIL PROTECTED]>
To: "'WISPA General List'" <wireless@wispa.org>
Sent: Wednesday, February 08, 2006 12:32 AM
Subject: RE: [WISPA] Mikrotik Bridging w-Nstreme



However, it appears their may be is a flaw in config options, in the sense
that there is no way to get NStreme to work in PTMP modes as a True
bridge,
as that would require WDS-AP and WDS-Slave which is not a supported
config.
Am I correct on this? Or when NStreme is used, can I safely use WDS-
station,
and be a true bridge?

Tom,

We are doing this. We have the base set to ap bridge, with dynamic wds
enabled using nstream and polling. Backhaul on the towers using wds station WDS with dynamic wds enabled using nstream and polling. We then have an omni
off the routerboard and the Ethernet connected to a trango 900 base via
cross over. It is working as a full bridge and our clients get dhcp from the
gateway server at the other end with no problem. I think this is what you
are looking at doing and If so it is working for us.

John

--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to