Couldn't find it. Under cable settings is default, standard, and short. From the manual it looks like default = "long cable" and it looks like default is the default.
But I have no idea how to see what mode it is on.


Rick Smith wrote:

Brian, did you try the "long cable" setting on that particular
interface ?

Brian Rohrbacher wrote:

I started with.... RB 532 on tower. It comes down 265 feet to poe injector to router. Major packet loss.
2)  switched RB 532 out.  No change.
3) Created test setup on ground with "bad board" and it looked fine. (from laptop--6ft cable----poe----265 ft---RB)
4) Blamed it on the cable, and got a cable certifier from a friend.
5) Right before climb, I re did the test setup on the ground. This time I plugged the 265 feet into the actual router instead of my laptop. The problen was back. (I was bummed) 6) One final test. Get another 265 foot cable. I used 265ft for power and 265ft for data to eth 2 or 3. Problem solved. I can only speculate that the chipset on RB 532 poe port is diffrent from the chipset on eth 2/3. And for whatever reason it was not compatable with cable, hardware, ect.....setup. I may never know for sure why, but I have the workaround. Good enough for me.

FWIW I ended up pulling 2 new cables (all 3 certified fine). I used the original cable for data (it has "real" shield) I used my new 2 (cheapo foil shield) for power and slapped the other into eth3 for the heck of it.

Lessons learned for next time. Measure cable, crimp, and power up on ground using the EXACT same everything as what the final deployment will have. And then test.

Hope that sums it all up.

Ok to directly answer your question. Yes. I did this on the ground test unit.


Paul Hendry wrote:


Just out of interest, did you try running both power and data over the new
cable and did you still see the same issue?


-----Original Message-----
Behalf Of Brian Rohrbacher
Sent: 15 September 2006 02:43
To: WISPA General List
Subject: Re: [WISPA] MT power supplies THE SOLUTION

First off.  I'm back to a 48v 420mA power supply.
To the solution.
I ran another cat5 up the tower and plugged it into the RB 532.
Now I have one cable for poe and one cable for data, and it all works fine.
And check this.  My headache went away as soon as the problem did.  :)
Problem solved.  NEXT!


Tom DeReggi wrote:

Amps don't mean a thing without disclosing Volts, Consider Watts instead. 1300mA at 3V is much different than 1300mA at 18V. The mPCI slot (SR5) is 3.3V. Power to the Motherboard is from 12-48V. W=V*A

Tom DeReggi
RapidDSL & Wireless, Inc
IntAirNet- Fixed Wireless Broadband

----- Original Message ----- From: "Mark McElvy" <[EMAIL PROTECTED]>
To: "WISPA General List" <>
Sent: Wednesday, September 13, 2006 8:19 AM
Subject: RE: [WISPA] MT power supplies

I am surprised no one has mentioned this. I looked up power consumption on the SR5 and it shows 800 to 1300 mA each. You state your power supply is 700mA. I did not look up power consumption for the RB532 but I would
think you would need at least a 3A supply.

-----Original Message-----
Behalf Of Brian Rohrbacher
Sent: Tuesday, September 12, 2006 11:51 AM
To: WISPA General List
Subject: Re: [WISPA] MT power supplies

So, does anyone know if it looks like I would be fine on the power side
of things?
I have tweaked the ethernet port settings for no gain.

Next step is to get climbing 280ft to replace board, but I'd like to
confirm power first.


Brian Rohrbacher wrote:

I have a RB 532 on 300 foot of cat 5 with 2 sr5.
I'm using poe 48v .700a power supply.
I'm seeing weirdness.

Do I have enough "juice"


WISPA Wireless List:



Reply via email to