If I had a CMM..... The odd thing is when I generate sync all customers
associate but when I receive sync from the SyncPipe only a few associate. I
found after lot of playing one channel that allowed 4 clients to associate
to the AP when getting sync from timing port. But a SA test show this was
actually the worst frequency with interference... (??) 
I didn't test every single frequency but out of the 8 or so I tested with
generate sync all clients associate even on the frequency where only 1 or 2
clients would only associate when getting sync signal from timing port. 

Very perplexed. If it was that bad interference I would think that when
generate sync I would have similar "bad" results as when I use the syncpipe.
But when generate sync they associate but have occasionally drops and
re-regs. When syncing only 1-4 out of all clients associate.. I would think
if I was out of sync with other canopy AP's they would all associate but
would have the re-reg problems. 
I verified the GPS coordinates and height and with the two different GPS
units I used both showed same value as the GPS status page showed. 

Last night I tried set to sync from timing port and completely powercycled
the AP and syncpipe but same result. 

I'm lost on things to try besides trying a different syncpipe and different
serial cable. Except don't have another syncpipe nor CMM on hand right now
(the syncpipe was our spare)

/ Eje

-----Original Message-----
From: wireless-boun...@wispa.org [mailto:wireless-boun...@wispa.org] On
Behalf Of Marco Coelho
Sent: Saturday, September 26, 2009 1:42 PM
To: WISPA General List
Subject: Re: [WISPA] Odd canopy sync issue

When you are generating sync you are completely out of sync with the
other canopy radios.  If you are just slightly out of sync, then you
can get some very strange results.  And they should be repeatable.

As for why it's different for the different freqs, that is probably
caused by your competitors having different freqs near the different
customers.

As a quick test you could just plug them into a cmm.

mc

On Fri, Sep 25, 2009 at 11:31 AM, Eje Gustafsson <e...@wisp-router.com>
wrote:
> But why wouldn't more than 2 clients associate to the AP? And it's always
> the same 2 depending on the frequency.
>
> For example on 2415 I have two clients one at a -57 signal if I change
> frequency this -57 client will not associate and I never see more then 2.
My
> understanding with GPS sync is it's all the same just provide the beat to
> the canopy and it will then do it's transmissions based on distance,
control
> slot and %.
>
> But even if it was sync issue where I'm not in sync with other canopies
> around me WHY would ALL clients associate to the AP when I use Generate
Sync
> on the AP?? That is what I don't get. I would think that if it was a
> different phasing the clients would associate but have jitter issues and
> frequent re-reg. But the case is only 2 clients associate to the AP when
> getting sync from timing port and all will associate when the AP itself
> generate sync. If there was problem receiving sync signal from the
SyncPipe
> I would think NO clients would associate and you wouldn't see that status
> info on the GPS status tab?
>
> / Eje
>
> -----Original Message-----
> From: wireless-boun...@wispa.org [mailto:wireless-boun...@wispa.org] On
> Behalf Of Marco Coelho
> Sent: Friday, September 25, 2009 11:10 AM
> To: WISPA General List
> Subject: Re: [WISPA] Odd canopy sync issue
>
> If you are not using a CMM, the sync source you are using may be
> providing sync at a different phase (timing) than the standard cmm.
>
> Marco
>
> On Thu, Sep 24, 2009 at 8:14 PM, Eje Gustafsson <e...@wisp-router.com>
wrote:
>> As some of you know we replaced a Canopy AP. The old one was GPS synced
by
> a
>> CMM but what I didn't know when we replaced the CMM sync port was gone
(we
>> share tower with another Canopy operator that gave us sync since we only
> had
>> one unit up there and he didn't need the port).
>>
>>
>>
>> So instead of getting with the other WISP to find out how and when we
> could
>> get sync again we installed a syncpipe parasitic (we didn't have any at
> the
>> point ourselves when the other WISP told we could plug in to his CMM).
>>
>>
>>
>> Canopy unit gets GPS sync nicely and we see 10 out of 12 sats,
coordinates
>> looks right etc.
>>
>>
>>
>> But when we turn on the AP to use gps sync from timing port only 2 subs
>> associate. If we change frequency a different 2 subs associate. If we
> change
>> to another frequency yet another different set of 2 subs associate. Plus
>> they take a good 20-30 before they associate.
>>
>> But no matter what I do only 2 will associate as long gps sync from
timing
>> port is set. If we set it to generate sync plop all subs come back almost
>> immediately once the AP rebooted.
>>
>>
>>
>> We are running v9.4, on this 2.4Ghz non-advantage (all subs are also 9.4)
> AP
>> (wish Moto would hurry up get us our upgrade).
>>
>>
>>
>> We are running same distance, control slots and % as the other 2 canopy
>> operators in the area. .
>>
>>
>>
>> Any ideas to find a solution that means I do not have to climb 180ft a
> third
>> day in a row appreciated..  And no do not have a second sync pipe on hand
> it
>> was our spare unit we installed. The other unit we got at the same time
>> works very nicely on a 900Mhz AP on a different tower.
>>
>>
>>
>> / Eje
>>
>>
>>
>>
>
----------------------------------------------------------------------------
> ----
>> WISPA Wants You! Join today!
>> http://signup.wispa.org/
>>
>
----------------------------------------------------------------------------
> ----
>>
>> WISPA Wireless List: wireless@wispa.org
>>
>> Subscribe/Unsubscribe:
>> http://lists.wispa.org/mailman/listinfo/wireless
>>
>> Archives: http://lists.wispa.org/pipermail/wireless/
>>
>
>
>
> --
> Marco C. Coelho
> Argon Technologies Inc.
> POB 875
> Greenville, TX 75403-0875
> 903-455-5036
>
>
>
----------------------------------------------------------------------------
> ----
> WISPA Wants You! Join today!
> http://signup.wispa.org/
>
----------------------------------------------------------------------------
> ----
>
> WISPA Wireless List: wireless@wispa.org
>
> Subscribe/Unsubscribe:
> http://lists.wispa.org/mailman/listinfo/wireless
>
> Archives: http://lists.wispa.org/pipermail/wireless/
>
>
>
>
>
----------------------------------------------------------------------------
----
> WISPA Wants You! Join today!
> http://signup.wispa.org/
>
----------------------------------------------------------------------------
----
>
> WISPA Wireless List: wireless@wispa.org
>
> Subscribe/Unsubscribe:
> http://lists.wispa.org/mailman/listinfo/wireless
>
> Archives: http://lists.wispa.org/pipermail/wireless/
>



-- 
Marco C. Coelho
Argon Technologies Inc.
POB 875
Greenville, TX 75403-0875
903-455-5036


----------------------------------------------------------------------------
----
WISPA Wants You! Join today!
http://signup.wispa.org/
----------------------------------------------------------------------------
----
 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/




--------------------------------------------------------------------------------
WISPA Wants You! Join today!
http://signup.wispa.org/
--------------------------------------------------------------------------------
 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to