Based on the lack of response, can I assume lack of interest in
DockerContainerExecutor and hence agreement with its removal?

On Thu, Oct 6, 2016 at 6:25 AM, Karthik Kambatla <> wrote:

> Hi folks
> I am emailing here to bring attention to YARN-5388 that proposes to
> deprecate DockerContainerExecutor (DCE) in 2.x and its removal in 3.0.
> DCE was released in 2.6. Since then, the LinuxContainerExecutor has been
> augmented to support Docker containers alongside non-Docker ones. Given the
> duplication and maturity of the latter, the proposal is to deprecate DCE in
> 2.x and remove it in 3.0.
> Thoughts?

Reply via email to