You should install the exact version specified in the README file:  
Erlang/OTP R10B-9

Newer versions of erlang will NOT work.

On Nov 2, 2006, at 4:52 PM, Russ Daigle wrote:

> Upon downloading version 0.91, I encountered some problems.   The
> "configure" step worked fine.   But, upon performing "make", I got
> the following errors.  I don't quite understand the below, but they
> don't seem much like errors to me as it appears a version slightly
> newer than the version searched for was found.   What should I do?
>
> Thanks,
> -Russ
>
> cp ../../yxa-0.91/src/incomingproxy.app-in incomingproxy.app
> /usr/local/bin/erlc -I../../yxa-0.91/src ../../yxa-0.91/src/
> incomingproxy.rel
> mnesia: No valid version ("4.2.3") of .app file found. Found file "/
> usr/local/lib/erlang/lib/mnesia-4.3.2/ebin/mnesia.app" with version
> "4.3.2"
>
> asn1: No valid version ("1.4.4.9") of .app file found. Found file "/
> usr/local/lib/erlang/lib/asn1-1.4.4.11/ebin/asn1.app" with version
> "1.4.4.11"
>
> ssl: No valid version ("3.0.10") of .app file found. Found file "/usr/
> local/lib/erlang/lib/ssl-3.0.12/ebin/ssl.app" with version "3.0.12"
>
> stdlib: No valid version ("1.13.11") of .app file found. Found file "/
> usr/local/lib/erlang/lib/stdlib-1.14.1/ebin/stdlib.app" with version
> "1.14.1"
>
> kernel: No valid version ("2.10.12") of .app file found. Found file "/
> usr/local/lib/erlang/lib/kernel-2.11.1/ebin/kernel.app" with version
> "2.11.1"
>
> make[1]: *** [incomingproxy.boot] Error 1
> make: *** [all-recursive] Error 1
>
>
>
> _______________________________________________
> Yxa-devel mailing list
> Yxa-devel@lists.su.se
> https://lists.su.se/mailman/listinfo/yxa-devel

_______________________________________________
Yxa-devel mailing list
Yxa-devel@lists.su.se
https://lists.su.se/mailman/listinfo/yxa-devel

Reply via email to