Hi.

I'd like to report a problem I've had on my Debian testing system.

I get lots of messages in the kernel logs like :

Aug 24 22:58:18 olberger kernel: ZDAPIOCTL: copy_from_user error

actually at least one per minute...

This tends to fill my logs pretty easily :(

I've reported the problem on the SF.net tracker, but it apparently
received no feedback... So as I'm not sure anybody reads those
tickets, I preferred to post on the ML directly.

Note I'm running a custom kernel recompiled out of the Debian sources
for 2.6.16 kernel, compiled for the Via C3 processor on that system,
and with the sources for the driver from the Debian package.
The adapter is a Zyxel ZyAir G220 USB one.

Hope this helps figure out what's happening.

Any help welcome.

Best regards,

-- 
Olivier BERGER (OpenPGP: 1024D/B4C5F37F)
APRIL (http://www.april.org) - Vive python (http://www.python.org)
P├ętition contre les brevets logiciels : http://petition.eurolinux.org

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to