Assalamu Alaikum Wrm,

The search result for some of the words in Bengali Language give no result 
(or partial result). 

For example the Bengali word রোযা which means FASTING in english gives no 
result in Zekr 1.1.0.

The word রোযা (FASTING in English) is there in the Bengali translation. 
When I copy the text/word 

from the Bengali translation in Zekr and search using the copied word, zekr 
finds different 

verses. But for the same word typed using my keyboard, I got no result.

The following two words are same, where 
No. 1. has been written using Opensource Unicode Bengali Software "AVRO"
No. 2. has been copied directly from the Zekr Translation of Aya (Maryam:26)



Even though both of the word looks same but searching with No. 1 gives no 
result but No. 2 gives 

13 results in 10 aya.

I have tried the MSDOS FC command after taking both of the words in two 
different text files and 

the result shows that these words are different, even though both are 

------------------- Overview of my testing -------------------------
Zekr Versions Tried: 
-Windows Installation 1.1.0 (in windows Vista)
-Windows Portable 1.1.0 (in windows 7)
-Windows Portable 1.1.0 with JRE (in windows 7)

Zekr Translation Files Tried

Bengali/Bangla language written with THE BEST available software for Bengali

Bengali/Bangla Unicode Fonts Tried:

Search words

These two words are also uploaded in the attached text file [saved as 
unicode encoding]

Please help me/us giving a solution to this problem.

You received this message because you are subscribed to the Google Groups 
"zekr" group.
To post to this group, send email to
To unsubscribe from this group, send email to
To view this discussion on the web visit
For more options, visit



Reply via email to