>
>
>
> I suggest trying to use ZODB 3.9.3 instead. I consider blob support in
> 3.8 to be somewhat experimental.
>

Unfortunately the application having the issues is Plone 3.3. ZODB 3.9
depends on Zope 2.12 so, right? So I am afraid moving to ZODB 3.9 is not
possible in the near future.

Meanwhile I'll just run the instance as normal single-user Zope instead of
ZEO.

-Mikko
_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to