Mike Gerdts wrote:
> On Tue, Mar 11, 2008 at 4:49 AM, Enda O'Connor <[EMAIL PROTECTED]> wrote:
>   
>>  Now please make sure 119254 latest rev is installed first ( it's the
>>  patchadd patch ), before adding 120011-14.
>>  Also read the README in 120011-14 carefully.
>>     
>
> Does updatemanager use patchadd -M under the covers?  If so, the
> latest rev of 119254 may hit:
>
> 6668239 patchadd -M might fail after intalling 119254-49 or later
>
>   
Hi
I suspect that patch manager could will not install 120011-14 at all, 
it's patch properties are set to "interactive" so update manager will 
not install any patch that is interactive, user must download and 
install manually.

Enda
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to