Tres Seaver wrote:


yuppie wrote:

GenericSetup/DEPENDENCIES.txt says:

Zope >= 2.8.5
Five >= 1.2

Is upgrading to Five 1.2 no option for you?

I have a report that Five 1.2 breaks something else in this customer's
application, and didn't have time to track that down further.  I may
look into that today.

I'm not happy with adding BBB code for incomplete Five 1.0 support. I
even did consider to propose removing Zope 2.8 compatibility on the trunk.

I can live with that on the trunk, but am hopeful that we can make a
fairly recent GenericSetup version available to "older" sites which need
its improved dump / reload facilities to ease migration (e.g., install
GenericSetup 1.1, dump content, upgrade the rest of the site, reload
content).

If "install GenericSetup 1.1 + Five 1.2" is indeed a problem that makes sense to me. And as long as the GenericSetup trunk is in maintenance mode I have no objections against your BBB code on the trunk.

But as soon as we add new features to GenericSetup we need a branch for GenericSetup 1.1 maintenance. At that time I'd like to remove Zope 2.8 BBB on the trunk.

Cheers, Yuppie

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to