Previously Maurits van Rees wrote:
> Jens Vagelpohl, on 2008-09-10:
> > There is a reason why originally I pinned the egg at 1.33, and later  
> > relaxed the pin to allow anything 1.3.x: I see test failures with the  
> > 1.4.1 egg. Please run the tests with the GS 1.4.1 egg and let me know  
> > what you see. I am seeing errors like this:
> >
> >
> ><snip>
> >      raise ConfigurationError("Unknown directive", ns, n)
> > zope.configuration.xmlconfig.ZopeXMLConfigurationError: File "/usr/ 
> > local/zope/cmf-21/eggs/Products.GenericSetup-1.4.1-py2.4.egg/Products/ 
> > GenericSetup/configure.zcml", line 62.2
> >      ConfigurationError: ('Unknown directive', 
> > u'http://namespaces.zope.org/genericsetup' 
> > , u'exportStep')
> ></snip>
> 
> I see the same.  I suspect that this is only some test setup that is
> missing, or a missed loading of the meta.zcml of GenericSetup, but my
> testing Fu fails to point me in the right direction here.
> 
> GS introduces new features, but I am not aware of any backwards
> incompatible changes.  Am I correct in that?

GS trunk drops some long-deprecated bits which CMF isn't using anyway,
but 1.4 should be fully backwards compatible with 1.3.

Wichert.

-- 
Wichert Akkerman <[EMAIL PROTECTED]>    It is simple to make things.
http://www.wiggy.net/                   It is hard to make things simple.
_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See https://bugs.launchpad.net/zope-cmf/ for bug reports and feature requests

Reply via email to