it struck me the other day, that Zope 2.12 and eggs mean that we don't
have to keep the Products namespace. Has it been kept purely for
convenience? (It would be a lot of fairly monotonous editing to change) Or
is this an explicit Zope 2 convention for preserving the Products
Given the choide I'd prefer "cmf" as the namespace.
Zope-CMF maillist - Zope-CMF@zope.org
See https://bugs.launchpad.net/zope-cmf/ for bug reports and feature requests