Gregor Hoffleit wrote:
> It's about backwards compatibility. Debian's last release had a 2.1.6
> package in it, and our release managers simply won't accept a new upstream
> version (i.e. 2.2.5 or 2.3) as security fix. 

Shoot your release managers ;-)

> Therefore, I have to try to
> backport security fixes to 2.1.6, silly as it might be, for those of our
> users that prefer stability over featurism ;-)

Urm, 2.2.5 and 2.3 are _considerably_ more stable than 2.1.6, featurism has
nothing to do with it...



Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to