On Thu, Mar 29, 2001 at 12:34:16PM +0100, Chris Withers wrote:
> Gregor Hoffleit wrote:
> > 
> > Could somebody give me a hint if and how it's possible to backport the
> > Hotfix to Zope 2.1.6 ?
> Surely it'd be better to move you servers forward to 2.2.5 or maybe 2.3.1 when
> it's out?!

It's about backwards compatibility. Debian's last release had a 2.1.6
package in it, and our release managers simply won't accept a new upstream
version (i.e. 2.2.5 or 2.3) as security fix. Therefore, I have to try to
backport security fixes to 2.1.6, silly as it might be, for those of our
users that prefer stability over featurism ;-)

Rest assured, though, that the next Debian *release* will feature 2.3.x.

At this point, it simply stroke me as odd that the README is quite
inaccurate, and it sounds as if there should be a simple for for this hole
in 2.1.6, too.


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to