Andy Dawkins wrote:

>>Zope 3X requires Python 2.2b2.
> Are you sure you mean Python2.2b2?
> I tried this but seem to get problems with the pyexpat module.
> Would a different version do, Or have you solved any problems with the
> pyexpat module in 2.2.b2?

Make sure you have expat, including the headers, installed when 
compiling Python (independently of Python).  On Mandrake 8.1 I installed 
  the RPMs libexpat1_95-1.95.2-1mdk, libexpat1_95-devel-1.95.2-1mdk, and 


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to