On Thu, 28 Nov 2002 18:25:26 +0000
Toby Dickenson <[EMAIL PROTECTED]> wrote:

> Feel free to do that if it works for you, but a patch for this approach will 
> not be accepted into the standard Zope. 
> See this bug report for an 
> explanation of why this contradict's Zope's current unicode approach:

It seems some Russian made a similar patch to solve the same problem too:


I hate to say it, but it seems the "Zope's current unicode approach" is
very problematic and offensive to the Zope community outside Latin-1 world.

As of late, in Japanese Zope community, 2.6.0 seems to be regarded
as defective and almost all users skip it rather than upgrade
from 2.5.1, as far as I know.

I'm at a loss, as to what to do, what's the solution/future direction, etc.


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists -
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to