On Fri, Oct 03, 2003 at 10:33:01AM -0400, Chris McDonough wrote:
> Well, to be clear, there hasn't been any formal security audit of the
> combination of Python 2.2 with Zope 2.7.  So we'd lose nothing by moving
> directly to 2.3.  Jim is keen to get an audit going quickly before a 2.7
> final release, and the audit would be performed against Python 2.3.2.

then by all means, 2.3.2.  These audits seem to be hard to get going
on a regular basis (we've been on python 2.1.3 for how long now?)
so I see no point in blessing a version of python that's already not

The only counterargument i can think of is that 2.3 may not be
bundled with many linux distros yet. I've always compiled my own
python for use with zope, so I don't know how big a deal that is.


Paul Winkler
Look! Up in the sky! It's THE BRIGHT ZACH!
(random hero from isometric.spaceninja.com)

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to