>>> "Fred L. Drake, Jr." wrote
> Requiring 2.3 (any flavor) would allow us to drop the copy of the
> logging package from Zope 2.7 and newer.
> There are greater benefits for Zope 3, where we have several modules
> and packages laying around that would no longer be needed (logging,
> csv, gettext).

Don't forget you also get the C version of datetime.

> I also don't know that we should consider 2.3.1 "acceptable" for any
> version of Zope.

Meh. 2.3.1 gets a bad rap. Aside from the fsync problem, there's nothing
fundamentally broken about it.


Anthony Baxter     <[EMAIL PROTECTED]>   
It's never too late to have a happy childhood.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to