[Andreas Jung]
> At least the following are important (besides the problem with the
> Winbuilder)

What WinBuilders problem?  I keep hearing there's "a problem" there,
but don't know what it is -- and I had no problem using WinBuilders
for Zope 2.8.

Note that these two aren't about Zope 2.8, they're about Zope 2.7.6:

> http://www.zope.org/Collectors/Zope/1763
> http://www.zope.org/Collectors/Zope/1711

Both appear to be due to that Zope 2.7.6 on Windows shipped with a
wrong (too old) version of pywin32, and continued to repackage pywin32
in the old (certifiably insane <0.7 wink>) "flat" way.

Mark Hammond submitted patches to install a correct version of
pywin32, and in a correct way.  Those patches were incorporated into
WinBuilders, so it's hard to understand how Zope 2.7.6 on Windows got
built the way it did.  Can only guess the installer was built using an
out-of-date WinBuilders checkout, with an out-of-date pywin32, applied
to an up-to-date Zope checkout.
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to